Wikka Documentation : SystemRequirements

HomePage :: Index :: RecentChanges :: Search :: Login/Register

System Requirements


Basic system requirements for installing Wikka:

--
until 1.3
PHP 4.1 or above (including 5.0 if the mysql (not mysqli) extensions are installed)
--
since 1.3
PHP 5.0 or above (note that various deprecated warnings may occur for versions of PHP greater than 5.1)
--
until 1.3
MySQL 3.23 or above (the size of the database depends on your needs)
--
since 1.3
MySQL 4.1 or above

Optional:


CategoryEN
There are no comments on this page.
Creative Common Attribution-ShareAlike License
Valid XHTML 1.0 Transitional :: Valid CSS :: Powered by WikkaWiki
Page was generated in 0.0113 seconds